Resolved
Problems with cover pages affecting all customers

Started
May 03, 2022 at 8:17:58 AM GMT+0
Status
Resolved after 42 minutes
Affected
Inform PDF Download Centre
London
Inform PDF Download Centre
Australia
Inform PDF Download Centre
Canada

Impact

Degraded performance
  • Resolved
    May 03, 2022 at 8:59:47 AM GMT+0

    Issue has been resolved.

  • Monitoring
    May 03, 2022 at 8:48:11 AM GMT+0

    We implemented a fix and currently monitoring the result.

  • Identified
    May 03, 2022 at 8:44:54 AM GMT+0

    We've identified the issue as being related to a recent update and are rolling back to the last known-good version.

  • Investigating
    May 03, 2022 at 8:17:58 AM GMT+0

    We are currently investigating this incident.