Resolved
Platform unavailable

Started
June 06, 2022 at 8:21:44 AM
Status
Resolved after 23 minutes

Impact

Major outage
Affected
Inform PDF Download Centre
London
  • Resolved

    Issue has been resolved

  • Monitoring

    We've identified the issue and have rolled back to a known-good configuration.

  • Investigating

    We are currently investigating this incident.