Resolved
Issues downloading translations

Started
June 14, 2022 at 10:23:32 AM
Status
Resolved after 19 minutes

Impact

Partial outage
Affected
Inform PDF Download Centre
London
Australia
Canada
  • Resolved

    Issue has been resolved

  • Monitoring

    We have implemented a fix and are monitoring the result.

  • Identified

    We've identified the issue and are implementing a fix

  • Investigating

    We are currently investigating this incident.