Resolved
Login failures on Inform Consent Suite

Started
September 07, 2022 at 9:00:21 AM GMT+0
Status
Resolved after about 3 hours

Impact

Major outage
Affected
Inform Consent Suite
London
  • Resolved
    September 07, 2022 at 11:59:00 AM GMT+0

    We just resolved the issue!

  • Monitoring
    September 07, 2022 at 10:33:23 AM GMT+0

    A hotfix has been rolled out and we are monitoring the result

  • Identified
    September 07, 2022 at 9:50:00 AM GMT+0

    We have identified the cause of the issue and are working on a hotfix resolution.

  • Investigating
    September 07, 2022 at 9:00:21 AM GMT+0

    We are currently investigating this incident.