Completed
Scheduled Maintenance

Status
Resolved after about 5 hours
Started
September 13, 2022 at 5:00:00 PM GMT+0
Completed
September 13, 2022 at 10:01:00 PM GMT+0
Affects
Inform Consent Suite
Australia
India
London
  • Completed
    September 13, 2022 at 10:01:10 PM GMT+0

    Maintenance has completed successfully.

  • In progress
    September 13, 2022 at 5:00:01 PM GMT+0

    Maintenance is now in progress

  • Planned
    September 13, 2022 at 5:00:00 PM GMT+0

    We are planning for a scheduled maintenance during that time.