Completed
Scheduled Maintenance

Status
Resolved after about 4 hours
Started
January 15, 2023 at 2:00:00 PM
Completed
January 15, 2023 at 6:00:00 PM
Affects
Inform Consent Suite
UAE
  • Completed
    January 15, 2023 at 6:00:00 PM

    Maintenance has completed successfully

  • In progress
    January 15, 2023 at 2:00:01 PM

    Maintenance is now in progress

  • Planned
    January 15, 2023 at 2:00:00 PM

    We are planning for a scheduled maintenance during that time.