Resolved
Blank survey being presented on login

Started
January 18, 2023 at 12:23:00 AM
Status
Resolved after about 8 hours

Impact

Degraded performance
Affected
Inform PDF Download Centre
London
Australia
Canada
  • Resolved

    This issue has been resolved

  • Monitoring

    We've identified the issue and have implemented a fix which we are monitoring

  • Investigating

    We are currently investigating this incident.