Resolved
Issues with Arabic fonts for Educational PDFs for Digital customers

Started
March 03, 2023 at 12:55:01 PM
Status
Resolved after about 10 hours

Impact

Degraded performance
Affected
Inform Consent Suite
London
India
Australia
  • Resolved

    This incident has been resolved.

  • Identified

    We have identified the issue and are working on a resolution, as a temporary workaround Digital customers requiring Arabic translations of subscribed documents can find them in the Inform PDF Download Centre.

  • Investigating

    We are currently investigating this incident.