EIDO Healthcare - Issues with the HL7 connector service reported – Incident details

Issues with the HL7 connector service reported

Resolved
Partial outage
Started 3 months agoLasted 19 minutes

Affected

Inform Consent Suite

Partial outage from 10:56 AM to 11:15 AM

London

Partial outage from 10:56 AM to 11:15 AM

Updates
  • Resolved
    Resolved

    HL7 services restored and system is fully operational.

  • Identified
    Identified

    HL7 service connector was restarted by a monitoring service.

  • Investigating
    Investigating
    We are currently investigating this incident.