EIDO Healthcare - Custom front covers not displaying – Incident details

Custom front covers not displaying

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Inform PDF Download Centre

Degraded performance from 9:26 AM to 10:48 AM

London

Degraded performance from 9:26 AM to 10:48 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are rolling out a fix to all affected customers, full functionality should be restored shortly.

  • Identified
    Identified

    A fix deployed yesterday afternoon to resolve an issue with low-resolution front covers introduced a bug with the garbage collection which resulted in the front cover background being empty after a set number of covers had been regenerated.

    We are currently working on rolling out a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.