EIDO Healthcare - Email to patient feature fails when attaching multiple PDF documents – Incident details

Email to patient feature fails when attaching multiple PDF documents

Resolved
Degraded performance
Started 4 days agoLasted 4 days

Affected

Inform Consent Suite

Degraded performance from 10:50 AM to 8:41 AM

London

Degraded performance from 10:50 AM to 8:41 AM

India

Degraded performance from 10:50 AM to 8:41 AM

Australia

Degraded performance from 10:50 AM to 8:41 AM

Updates
  • Resolved
    Resolved

    The patch release last night has resolved this issue.

  • Identified
    Identified

    We have identified the cause of the issue and are working on a fix which should be included in the next patch release.

    In the meantime, we ask that customers send individual emails for each PDF attachment as needed and we apologise for any inconvenience caused while we work to resolve this.

  • Investigating
    Investigating
    We are currently investigating this incident.