Scheduled for November 28, 2025 at 7:00:00 AM – 9:00:00 AM
Affects
Inform Consent Suite
Under maintenance from 7:00 AM to 9:00 AM
London
Under maintenance from 7:00 AM to 9:00 AM
Updates
Completed
November 28, 2025 at 9:00:00 AM
Completed
November 28, 2025 at 9:00:00 AM
Maintenance has completed successfully
In progress
November 28, 2025 at 7:00:01 AM
In progress
November 28, 2025 at 7:00:01 AM
Maintenance is now in progress
Planned
November 28, 2025 at 7:00:00 AM
Planned
November 28, 2025 at 7:00:00 AM
We are planning for a scheduled maintenance during that time on all HL7 Translators on UK Sandbox. The service won't be available for approximately an hour. For the avoidance of any doubt, this will NOT affect UK Production HL7 Translators.