EIDO Healthcare - Major outage with the download centre – Incident details

Major outage with the download centre

Resolved
Major outage
Started 3 days agoLasted 44 minutes

Affected

Inform PDF Download Centre

Major outage from 8:53 AM to 9:17 AM, Operational from 9:17 AM to 9:37 AM

London

Major outage from 8:53 AM to 9:17 AM, Operational from 9:17 AM to 9:37 AM

Australia

Major outage from 8:53 AM to 9:17 AM, Operational from 9:17 AM to 9:37 AM

Canada

Major outage from 8:53 AM to 9:17 AM, Operational from 9:17 AM to 9:37 AM

Updates
  • Resolved
    Resolved

    We have added some more graceful error handling to prevent an outage cascade like this in the future, and this incident is now resolved.

  • Identified
    Identified

    We've identified the cause of the issue, the outage was the result of a garbled response being received from our service desk provider for the links to our terms/policies, the garbled XML then caused that upstream outage to cascade.

  • Investigating
    Investigating
    We are currently investigating this incident.