EIDO Healthcare - Incorrect expiry dates displaying on PDFs for some customers – Incident details

Incorrect expiry dates displaying on PDFs for some customers

Resolved
Degraded performance
Started 3 days agoLasted about 3 hours

Affected

Inform PDF Download Centre

Degraded performance from 11:23 AM to 1:55 PM

London

Degraded performance from 11:23 AM to 1:55 PM

Australia

Degraded performance from 11:23 AM to 1:55 PM

Canada

Degraded performance from 11:23 AM to 1:55 PM

Updates
  • Resolved
    Resolved

    We have deployed a fix and confirmed this issue has been resolved.

  • Identified
    Identified

    We've identified the cause of the issue, and have determined this only affects sub-organisations. We are working on a fix.

  • Investigating
    Investigating

    We are currently investigating an incident where the content expiry date is not displaying the correct value for some customers.