[Resolved] Some customers experiencing issues with auto-login links

Started on January 21, 2021 at 4:39:00 AM GMT+0. Resolved after 1 day

Affected

Asia Pacific
  • Investigating
    January 21, 2021 at 4:39:00 AM GMT+0

    We are currently investigating this incident.

  • Monitoring
    January 21, 2021 at 5:06:46 PM GMT+0

    We have implemented a fix and currently monitoring the result.

  • Resolved
    January 22, 2021 at 10:42:40 AM GMT+0

    This issue is now resolved.