[Resolved] English body text in Welsh language regions is missing

Started on February 19, 2021 at 10:20:00 AM GMT+0. Resolved after about 1 hour

Affected

Europe
  • Investigating
    February 19, 2021 at 10:20:00 AM GMT+0

    We are currently investigating this incident.

  • Monitoring
    February 19, 2021 at 11:04:52 AM GMT+0

    We implemented a fix and currently monitoring the result.

  • Resolved
    February 19, 2021 at 11:13:14 AM GMT+0

    The issue has been resolved by the rollback.