[Resolved] Some customers experiencing issues with PDF downloads on older systems

Started on March 10, 2021 at 2:45:26 PM GMT+0. Resolved after about 23 hours

Affected

Europe
Asia Pacific
North America
  • Investigating
    March 10, 2021 at 2:45:26 PM GMT+0

    We are currently investigating this incident.

  • Identified
    March 11, 2021 at 11:06:05 AM GMT+0

    We have identified the issue and are working on a fix. Customers experiencing this issue who have Large Print subscriptions can use Large Print versions of the documents as a temporary workaround.

  • Monitoring
    March 11, 2021 at 1:47:45 PM GMT+0

    We've deployed a fix and are monitoring the result.

  • Resolved
    March 11, 2021 at 2:06:32 PM GMT+0

    This issue has been resolved.