[Resolved] Inform is down

Started on April 22, 2021 at 11:07:05 AM GMT+0. Resolved after 9 minutes

Affected

Europe
North America
  • Investigating
    April 22, 2021 at 11:07:05 AM GMT+0

    We are currently investigating this incident.

  • Identified
    April 22, 2021 at 11:09:34 AM GMT+0

    We've identified a database issue causing the outage and are reverting to a working backup.

  • Monitoring
    April 22, 2021 at 11:12:51 AM GMT+0

    We implemented a fix and currently monitoring the result.

  • Resolved
    April 22, 2021 at 11:16:18 AM GMT+0

    The issue has been resolved.