[Resolved] Some customers experiencing issues preventing login

Started on May 11, 2021 at 8:12:17 AM GMT+0. Resolved after 33 minutes

Affected

Europe
Asia Pacific
North America
  • Investigating
    May 11, 2021 at 8:12:17 AM GMT+0

    We are currently investigating this incident.

  • Monitoring
    May 11, 2021 at 8:27:47 AM GMT+0

    We've rolled back to a known-good backup and are investigating the root cause.

  • Resolved
    May 11, 2021 at 8:45:35 AM GMT+0

    Service has been restored