[Resolved] Service outage

Started on May 11, 2021 at 9:26:33 AM GMT+0. Resolved after about 1 hour

Affected

Europe
North America
  • Investigating
    May 11, 2021 at 9:26:33 AM GMT+0

    We are currently investigating this incident.

  • Identified
    May 11, 2021 at 10:03:27 AM GMT+0

    We've identified the root cause and are working on a resolution.

  • Monitoring
    May 11, 2021 at 10:31:47 AM GMT+0

    Service has been restored. We are monitoring the results.

  • Resolved
    May 11, 2021 at 10:49:52 AM GMT+0

    Service has been restored.