[Resolved] Service outage

Started on May 14, 2021 at 9:24:37 AM GMT+0. Resolved after 28 minutes

Affected

Europe
North America
  • Investigating
    May 14, 2021 at 9:24:37 AM GMT+0

    We are currently investigating this incident.

  • Monitoring
    May 14, 2021 at 9:40:00 AM GMT+0

    We've identified an issue relating to networking which was causing the fault. This has now been resolved.

  • Resolved
    May 14, 2021 at 9:53:03 AM GMT+0

    Issue has been resolved