[Resolved] Service outage

Started on May 19, 2021 at 1:26:00 PM GMT+0. Resolved after 42 minutes

Affected

Europe
North America
  • Investigating
    May 19, 2021 at 1:26:00 PM GMT+0

    We are currently investigating this incident.

  • Identified
    May 19, 2021 at 1:30:15 PM GMT+0

    We've identified the issue and are deploying fixes.

  • Monitoring
    May 19, 2021 at 1:46:31 PM GMT+0

    We implemented a fix and currently monitoring the result.

  • Resolved
    May 19, 2021 at 2:07:38 PM GMT+0

    Service has been restored.