[Resolved] Service outage

Started on May 20, 2021 at 9:18:43 AM GMT+0. Resolved after 26 minutes

Affected

Europe
North America
  • Investigating
    May 20, 2021 at 9:18:43 AM GMT+0

    We are currently investigating this incident.

  • Monitoring
    May 20, 2021 at 9:29:18 AM GMT+0

    We implemented a fix and currently monitoring the result.

  • Resolved
    May 20, 2021 at 9:45:00 AM GMT+0

    Service restored