[Resolved] Service outage

Started on May 21, 2021 at 8:52:13 AM GMT+0. Resolved after about 1 hour

Affected

Europe
Asia Pacific
North America
  • Investigating
    May 21, 2021 at 8:52:13 AM GMT+0

    We are currently investigating this incident.

  • Identified
    May 21, 2021 at 9:07:42 AM GMT+0

    We've identified the issue and have restored partial service, however login links are still experiencing issues

  • Monitoring
    May 21, 2021 at 9:38:07 AM GMT+0

    Service restored in Europe and America servers, same issue identified on Asia-Pacific servers

  • Resolved
    May 21, 2021 at 10:17:13 AM GMT+0

    Service restored