[Resolved] Arabic text displaying incorrectly for bilingual regions

Started on June 1, 2021 at 8:41:04 AM GMT+0. Resolved after about 1 hour

Affected

Asia Pacific
  • Investigating
    June 1, 2021 at 8:41:04 AM GMT+0

    We are currently investigating this incident.

  • Identified
    June 1, 2021 at 8:57:54 AM GMT+0

    We've identified the issue and are deploying a fix

  • Monitoring
    June 1, 2021 at 9:24:34 AM GMT+0

    We implemented a fix and currently monitoring the result.

  • Resolved
    June 1, 2021 at 9:37:41 AM GMT+0

    Issue has been resolved.