[Resolved] Service outage

Started on June 29, 2021 at 10:56:03 AM GMT+0. Resolved after 24 minutes

Affected

Europe
North America
  • Investigating
    June 29, 2021 at 10:56:03 AM GMT+0

    We are currently investigating this incident.

  • Monitoring
    June 29, 2021 at 11:03:23 AM GMT+0

    We have implemented a fix and currently monitoring the result.

  • Resolved
    June 29, 2021 at 11:20:00 AM GMT+0

    Service restored