Login failures occurring on the dashboard

Resolved
Major outage
Started 8 months ago Lasted about 3 hours

Affected

Inform Consent Suite
India
Australia
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    An issue with the cluster configuration upgrade has been detected following the recent maintenance upgrade, and the previous known-good configuration has been rolled back which we are monitoring.

  • Investigating
    Investigating

    We are currently investigating this incident.