EIDO Healthcare - Document downloads failing – Incident details

Document downloads failing

Resolved
Major outage
Started about 1 year agoLasted 29 minutes

Affected

Inform PDF Download Centre

Major outage from 7:09 AM to 7:38 AM

London

Major outage from 7:09 AM to 7:38 AM

Australia

Major outage from 7:09 AM to 7:38 AM

Canada

Major outage from 7:09 AM to 7:38 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Reindex is underway and document downloads are once again working. We are monitoring the situation and verifying all functionality has been restored.

  • Identified
    Identified

    We have identified the issue as an index failure in the database and are currently re-indexing.

  • Investigating
    Investigating

    We are currently investigating this incident.