Document downloads failing

Resolved
Degraded performance
Started 7 months ago Lasted about 1 hour

Affected

Inform PDF Download Centre
London
Australia
Canada
Updates
  • Resolved
    Resolved

    Performance issues have been resolved.

  • Monitoring
    Update

    The download failures have been resolved but performance is still degraded, we will continue to monitor the situation.

  • Monitoring
    Monitoring

    We are adding an additional instance to increase capacity and are monitoring the result.

  • Investigating
    Update

    Issue appears to be intermittently affecting requests, but performance has deteriorated significantly, we are continuing to investigate.

  • Investigating
    Investigating

    We are currently investigating this incident.