Custom procedures showing as non-consentable

Resolved
Degraded performance
Started 3 months ago Lasted 2 days

Affected

Inform Consent Suite
London
India
Australia
UAE
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have replicated and identified the issue. It only affects those customers who are using Custom Procedures and wish to consent for one.
    There is a manual fix, which is to switch any custom procedures to "consentable" that you with to add onto a consent form.
    A system wide fix will be deployed during a maintenance window on the evening of 16th January.

  • Investigating
    Investigating

    We are currently investigating this incident.