Resolved
Some images not displaying correctly in documents

Started
December 01, 2021 at 9:02:47 AM GMT+0
Status
Resolved after about 2 hours
Affected
Inform PDF Download Centre
London
Inform PDF Download Centre
Australia
Inform PDF Download Centre
Canada

Impact

Degraded performance
  • Resolved
    December 01, 2021 at 10:43:56 AM GMT+0

    Issue has been resolved.

  • Monitoring
    December 01, 2021 at 10:36:18 AM GMT+0

    We implemented a fix and currently monitoring the result.

  • Identified
    December 01, 2021 at 10:03:18 AM GMT+0

    We've identified the cause for the issue and are now deploying a fix.

  • Investigating
    December 01, 2021 at 9:02:47 AM GMT+0

    We are currently investigating this incident.