Resolved
Issue with document downloads in the Australia region

Started
March 08, 2022 at 9:26:07 PM
Status
Resolved after 27 minutes

Impact

Operational
Affected
Inform PDF Download Centre
Australia
  • Resolved

    Service fully restored

  • Monitoring

    Local service has been restored.

  • Identified

    Traffic is being temporarily routed to the London region, performance will be impacted until regional service is restored.

  • Investigating

    We are currently investigating this incident.