Completed
Scheduled Maintenance

Status
Resolved after about 7 hours
Started
September 14, 2022 at 9:00:00 AM GMT+0
Completed
September 14, 2022 at 4:00:00 PM GMT+0
Affects
Inform PDF Download Centre
Australia
  • Completed
    September 14, 2022 at 4:00:00 PM GMT+0

    Maintenance has completed successfully

  • In progress
    September 14, 2022 at 9:00:01 AM GMT+0

    Maintenance is now in progress

  • Planned
    September 14, 2022 at 9:00:00 AM GMT+0

    We are planning for a scheduled maintenance during that time.