Resolved
Field value mapping failures

Started
September 14, 2022 at 12:04:00 PM GMT+0
Status
Resolved after 1 day

Impact

Degraded performance
Affected
Inform Consent Suite
Australia
Canada
India
London
  • Resolved
    September 15, 2022 at 5:30:00 PM GMT+0

    We just resolved the issue!

  • Identified
    September 14, 2022 at 1:22:24 PM GMT+0

    We have identified the issue and are working on a resolution.

    As a temporary workaround consent validation will be moved to the following working fields:

    • Date of birth
    • First Name
    • Last Name
    • Postal Code
  • Investigating
    September 14, 2022 at 12:04:00 PM GMT+0

    We are currently investigating this incident.