Completed
Scheduled Maintenance

Status
Resolved after about 3 hours
Started
September 19, 2022 at 6:00:00 PM GMT+0
Completed
September 19, 2022 at 9:00:00 PM GMT+0
Affects
Inform Consent Suite
India
  • Completed
    September 19, 2022 at 9:00:00 PM GMT+0

    Maintenance has completed successfully

  • In progress
    September 19, 2022 at 6:00:01 PM GMT+0

    Maintenance is now in progress

  • Planned
    September 19, 2022 at 6:00:00 PM GMT+0

    We are planning for a scheduled maintenance during that time.