Completed
Scheduled Maintenance

Status
Resolved after about 2 hours
Started
October 05, 2022 at 9:00:00 PM GMT+0
Completed
October 05, 2022 at 10:45:00 PM GMT+0
Affects
Australia
India
London
  • Completed
    October 05, 2022 at 10:45:00 PM GMT+0

    Maintenance has completed successfully.

  • In progress
    October 05, 2022 at 9:05:34 PM GMT+0

    Maintenance is now in progress.

  • Planned
    October 05, 2022 at 9:00:00 PM GMT+0

    We are planning for a scheduled maintenance during that time.