Completed
Scheduled Maintenance

Status
Resolved after about 1 hour
Started
October 18, 2022 at 4:00:00 PM GMT+0
Completed
October 18, 2022 at 5:18:00 PM GMT+0
Affects
Australia
India
London
  • Completed
    October 18, 2022 at 5:17:38 PM GMT+0

    Maintenance has completed successfully.

  • In progress
    October 18, 2022 at 4:00:01 PM GMT+0

    Maintenance is now in progress

  • Planned
    October 18, 2022 at 4:00:00 PM GMT+0

    We are planning for a scheduled maintenance during that time.