Resolved
Issues with PDF downloads

Started
November 21, 2022 at 9:00:05 AM GMT+0
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Inform PDF Download Centre
Canada
London
  • Resolved
    November 21, 2022 at 10:23:34 AM GMT+0

    Issue is resolved

  • Monitoring
    November 21, 2022 at 9:12:09 AM GMT+0

    We are monitoring the reverted instance to confirm the issue has been resolved.

  • Identified
    November 21, 2022 at 9:11:23 AM GMT+0

    We've identified the bad instance and have rolled back to a known-working backup.

  • Investigating
    November 21, 2022 at 9:00:05 AM GMT+0

    We are currently investigating this incident.