Resolved
Issue with static links failing to resolve

Started
December 14, 2022 at 9:44:00 AM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Inform Consent Suite
India
Australia
  • Resolved

    The issue has been resolved in all regions.

  • Identified

    We identified the issue as originating from some misconfigured DNS records, and have implemented a fix

  • Investigating

    We are currently investigating this incident.