Resolved
Review-Only cover pages being presented to some customers in error

Started
February 02, 2023 at 9:52:21 AM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Inform PDF Download Centre
London
Canada
  • Resolved

    The issue has been resolved.

  • Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified

    We've identified the cause of the issue and are rolling out a fix.

  • Investigating

    We are currently investigating this incident.