Resolved
Obstetrics specialty missing from Download Centre

Started
March 16, 2023 at 10:33:00 PM
Status
Resolved after about 17 hours

Impact

Partial outage
Affected
Inform PDF Download Centre
London
Australia
Canada
  • Resolved

    This incident has been resolved.

  • Monitoring

    We are rolling out the fix for this issue now, ETA for final resolution is around 30 mins

  • Identified

    We've identified the issue as being related to a patch rolled out earlier this week, and are working on a resolution.

  • Investigating

    We are currently investigating this incident.