EIDO Healthcare - Issue with compound workflow consent completion – Incident details

Issue with compound workflow consent completion

Resolved
Partial outage
Started over 1 year agoLasted about 7 hours

Affected

Inform Consent Suite

Partial outage from 10:46 AM to 5:52 PM

London

Partial outage from 10:46 AM to 5:52 PM

India

Partial outage from 10:46 AM to 5:52 PM

Australia

Partial outage from 10:46 AM to 5:52 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We've identified the issue and the patch will be deployed in the maintenance window this evening.

  • Investigating
    Investigating

    It is currently not possible to complete a compound workflow. Confirmation of consent cannot be taken. The team are investigating and we will post a resolution time once known.