EIDO Healthcare - Some PDF downloads are failing in the Download Centre – Incident details

Experiencing partially degraded performance

Some PDF downloads are failing in the Download Centre

Resolved
Major outage
Started 11 months agoLasted 32 minutes

Affected

Inform PDF Download Centre

Partial outage from 12:20 PM to 12:31 PM, Major outage from 12:31 PM to 12:39 PM, Operational from 12:39 PM to 12:51 PM

London

Partial outage from 12:20 PM to 12:31 PM, Major outage from 12:31 PM to 12:39 PM, Operational from 12:39 PM to 12:51 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've rolled out the known-good image and are confirming this has resolved the issue.

  • Identified
    Identified

    An issue has been found with the most recent system image. We are restoring from a known-good backup.

  • Investigating
    Investigating
    We are currently investigating this incident.