EIDO Healthcare - Login failures reported following the resolution of an earlier incident – Incident details

Login failures reported following the resolution of an earlier incident

Resolved
Major outage
Started 2 months agoLasted 30 minutes

Affected

Inform Consent Suite

Major outage from 3:00 PM to 3:19 PM, Operational from 3:19 PM to 3:30 PM

London

Major outage from 3:00 PM to 3:19 PM, Operational from 3:19 PM to 3:30 PM

Updates
  • Resolved
    Resolved

    Service restored.

  • Monitoring
    Monitoring

    A known-good image was deployed to the production cluster and we are monitoring the fix.

  • Identified
    Identified

    The resolution of the earlier HL7 incident led to a bad image being applied to the production environment in error, causing login failures.

  • Investigating
    Investigating
    We are currently investigating this incident.