EIDO Healthcare - Issue with email sending in Consent Suite – Incident details

Issue with email sending in Consent Suite

Resolved
Operational
Started about 1 month agoLasted about 5 hours

Affected

Inform Consent Suite

Degraded performance from 12:09 PM to 4:55 PM

London

Degraded performance from 12:09 PM to 4:55 PM

India

Degraded performance from 12:09 PM to 4:55 PM

Australia

Degraded performance from 12:09 PM to 4:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.
    The partner email provider have reinstated the service.
    Note that any consent sessions sent to patients during this time will not have been received. We suggest you send these again by going to the patient session summary screen > select "Menu" and then "Resend Link".

  • Identified
    Identified

    The issue has been identifed and is relating to a bounce rate threshold with the email sending partner. The team are working to reinstate this service with the partner.
    In the meantime, we suggest customers use SMS, as this is working as expected.

  • Investigating
    Investigating

    We are aware of an issue sending emails currently via the consent suite. We are investigating this incident and will update once more is known.