EIDO Healthcare - Custom front covers not displaying – Incident details

Experiencing partially degraded performance

Custom front covers not displaying

Resolved
Degraded performance
Started about 1 month agoLasted 21 minutes

Affected

Inform PDF Download Centre

Degraded performance from 9:09 PM to 9:30 PM

Australia

Degraded performance from 9:09 PM to 9:30 PM

Updates
  • Resolved
    Resolved

    The Australia region does not appear to have been covered by the fix rolled out on Friday.

    The fix has now been applied to this region's infrastructure and the issue has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.