[Resolved] Download failures reported with document OS02

Started on March 8, 2021 at 12:45:57 PM GMT+0. Resolved after about 1 hour

Affected

Europe
Asia Pacific
North America
  • Investigating
    March 8, 2021 at 12:45:57 PM GMT+0

    We are currently investigating this incident.

  • Resolved
    March 8, 2021 at 1:47:03 PM GMT+0

    We've identified the error in the database causing the failure and have resolved the issue.