[Resolved] Welsh bilingual documents failing to download

Started on May 13, 2021 at 10:20:00 AM GMT+0. Resolved after about 2 hours

Affected

Europe
  • Investigating
    May 13, 2021 at 10:20:00 AM GMT+0

    We are currently investigating this incident.

  • Monitoring
    May 13, 2021 at 11:55:03 AM GMT+0

    We've rolled back to a known-working backup and are monitoring the results

  • Resolved
    May 13, 2021 at 12:15:30 PM GMT+0

    Issue has been resolved