[Resolved] Issue with bilingual document downloads

Started on May 24, 2021 at 10:08:49 AM GMT+0. Resolved after about 23 hours

Affected

Europe
Asia Pacific
North America
  • Investigating
    May 24, 2021 at 10:08:49 AM GMT+0

    We are currently investigating this incident.

  • Resolved
    May 25, 2021 at 9:07:46 AM GMT+0

    Patch has been successfully rolled out.