[Resolved] Service unavailable

Started on June 17, 2021 at 7:18:49 AM GMT+0. Resolved after about 1 hour

Affected

Europe
North America
  • Investigating
    June 17, 2021 at 7:18:49 AM GMT+0

    We are currently investigating this incident.

  • Monitoring
    June 17, 2021 at 8:04:27 AM GMT+0

    We implemented a fix and currently monitoring the result.

  • Resolved
    June 17, 2021 at 8:23:07 AM GMT+0

    Service restored.